KMI Support
Admin
Noble Member
Topics: 8 / Replies: 1599
Reply
Answer: After upgrading to 3.1.x. When I try to create a mailbox for a user I get an inner exception error and i see a sql error in the cloudpanel log.

How did you upgrade? Also did you upgrade from version 3.0 to 3.1.x? You have to install 3.1 RC first and then upgrade to the latest 3.1.x. Also afte…

10 years ago
Forum
Reply
Answer: Mail migration Tool

CloudPanel would not be in the way. You can create all the users with CloudPanel and then use a product like MigrationWiz to migrate the mailbox data …

10 years ago
Forum
Reply
Comment: Lanaguage Pack

I will but it will be a while before we are ready. Sorry about that

10 years ago
Forum
Reply

The latest version already has the ability to import users into specific databases. We won’t ever allow the company admin to select from the current l…

10 years ago
Reply

I haven’t looked into that system and we actually let other companies do this process for us. We don’t want to be in the business of handling data for…

10 years ago
Forum
Reply
Comment: Mass email not working

The email function uses your own mail server to send the messages (the mail server you specify on the settings page for notifications). Do you see any…

10 years ago
Forum
Reply
Comment: Lanaguage Pack

Probably about 7 to 8 months

10 years ago
Forum
Reply
Answer: Lanaguage Pack

There currently isn’t a language pack. We are working on getting it translated and supported for multiple languages but it isn’t ready yet.

10 years ago
Forum
Reply

Hey Rick! That kind of depends. Normally these days people use third party archiving services to archive their data for litigation reasons. With an a…

10 years ago
Forum
Reply
Answer: Fresh installation / admin/Settings works but 404 after login

Glad you got it working Norman! Still not sure why you got a 404 because you shouldn?t have got that just because of the login. Norman fixed by putti…

10 years ago
Forum
Reply
Answer: cant delete accepted domain (exchange 2013)

ihsan was assisted earlier via email support. The problem was he needed to first disable the accepted domain with CloudPanel and then he could delete …

10 years ago
Forum
Reply
Answer: Importing Reseller

Sorry for the late response. You cannot import resellers via the GUI. You will need to add that to the cp_Companies table in the database manually.

10 years ago
Forum
Reply
Answer: Bulk import contacts?

There is not currently a import CSV option for contacts. This will be included in the next release at the end of July. However.. if you wanted to cre…

10 years ago
Forum
Reply
Comment: Error when trying to create new distribution group

I think this was fixed in 3.1.1005 but it wasn’t a “Fix”… it was just a more descriptive message for you. I bet you are entering the alias without t…

10 years ago
Forum
Reply
Comment: Error when trying to create new distribution group

What are you putting in for the Email Alias and the primary email address? It is failing to validate the email addresses for some reason. Are you putt…

10 years ago
Forum
Page 78 / 110