KMI Support
Admin
Noble Member
Topics: 8 / Replies: 1599
Reply
Answer to: Error 500 after Upgrade to v3.1.1540

During the upgrade it will sometimes forget a DLL file. When you get this error you should be able to do a repair and it will work, but since you repl…

9 years ago
Forum
Reply
Answer to: Reseller login

Under the company you will see permissions menu on the left. You can create a permission group with the options you want under the reseller section. W…

9 years ago
Forum
Reply
Answer to: Pdf Thumbnail broken

We were looking at this and it is going to have to wait for the next release because of some changes.

9 years ago
Forum
Reply
Answer to: Pdf Thumbnail broken

This is a bug and will be fixed in the next release. If you wanted we could provide a hotfix for the current version since it is a simple fix.

9 years ago
Forum
Reply
Answer to: Server Error in ‘/CloudPanel’ Application.

Attila, Are you saying that after a while you get a 500 error in the application and to fix it you have to recycle the application pool or reset IIS? …

9 years ago
Forum
Reply
RE: accidentily imported Users with Mailbox and forgotten to select plan

There is a way to do it through the GUI which is deleting the users but that would delete the account out of Active Directory. I know you don’t want t…

9 years ago
Forum
Reply
Answer to: accidentily imported Users with Mailbox and forgotten to select plan

You would have to delete them from the database. You can find the cp_Users table then find the users you want to remove and just delete the row. There…

9 years ago
Forum
Reply
RE: AddSettings, General, Groups OU like Users OU now

Makes complete sense! I’ll add that to the list.

9 years ago
Reply
Answer to: Deliberately breaking multi-tenancy

There is Send-On-Behalf permissions and Send-As. I assume you are modifying USER-B by adding USER-A for Send-As permissions. This is all you should ha…

9 years ago
Forum
Reply
RE: Send as not possible

Each user is assigned an Address Book Policy. This Address Book Policy contains other objects such as the GAL and Address Lists. Each have a filter to…

9 years ago
Forum
Reply
Answer to: Issue creating shared mailbox

What happens when you create a shared mailbox with ECP? All CloudPanel is doing is running the New-Mailbox -Shared powershell command and Exchange is …

9 years ago
Forum
Reply
Answer to: Issue creating shared mailbox

That error you posted is an error coming directly from Exchange. I’ve seen this issue before and if you try to create a mailbox via ECP it most likely…

9 years ago
Forum
Reply
RE: Login using domain trust user

On the admin settings there is a field for putting in the security groups you want to be CloudPanel super admins. Instead of “Domain Admins” put in a …

9 years ago
Forum
Reply
RE: Windows 2016 server compatibility

Server 2016 is supported. The installer software was updated to support it.

9 years ago
Forum
Reply
RE: Login using domain trust user

Brian, One thing you may be able to try is make sure that your super admins group is a universal group and not a local domain group. If you are loggin…

9 years ago
Forum
Page 67 / 110